WordPress.org

Support

Upgrade vslider 4.1.2

  • Hi Mr Vibe,

    I upgrade vslider 4.1.1 to 4.1.2 and I have two problems:
    1- After the upgrade vslider does not work any more;
    I have to replace the file timthumb.php of the version 4.1.2 by the file timthumb.php of the version 4.1.1 so that the vslider works again.
    With 4.1.2 file, no file is created in cache directory.

    2- Sometimes vslider display a wrong version in the file vslider.php:
    Line 537: <h2>vSlider 4.1.1 Settings</h2>
    Line 539: <small>Welcome to vSlider 4.1.1</small>
    Line 721: <h2><?php _e(“vSlider 4.1.1 Edit Options Page [ “.$option.” ]”); ?></h2>

    Many Thanks

    http://wordpress.org/extend/plugins/vslider/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Mr. Vibe

    @wpthemes

    4.1.2 is a temporary fix mainly for MU wordpress and some other standardization and a timthumb update.

    In case your slider is not working feel free to post it in our forums.

    Thanks for your reply,

    I’m using WordPress MU 3.2.1.
    I get back to vslider 4.1.1. which works fine for me.

    Best regards

    playing with latest version now and custom images are not working,
    generated link is bad. I did try monpelaud solution to change timthumb.php to the one from previous version, but no luck so far.

    I had problems with images not displaying (WP 3.3.1 and vslider 4.1.2). Setting the /wp-content/plugins/vslider/cache folderĀ“s permissions to 777 helped.

    I am having the same problem since I upgraded my website http://foreverandadaydecor.com I have been scrambling for weeks trying to fix the problem with no success.

    Once I add multiple pictures to the slider things get all jumbled up. Sometimes a title from one is stuck on another or sometimes more than one picture will show up on top of one another. It never changes to another slide, however.

    Can anyone help me?

    I am having the same problem since I upgraded my website Forever & A Day Decor I have been scrambling for weeks trying to fix the problem with no success.

    Once I add multiple pictures to the slider things get all jumbled up. Sometimes a title from one is stuck on another or sometimes more than one picture will show up on top of one another. It never changes to another slide, however.

    Can anyone help me?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Upgrade vslider 4.1.2’ is closed to new replies.
Skip to toolbar