WordPress.org

Support

Upgrade to WP 3.5

Viewing 1 replies (of 1 total)
  • As far as I can tell it does NOT work with WordPress 3.5.1. I just installed it and you can drag the widget over just fine. However, when you select a list to use, the dropdown to select a form does not become active. I manually made it active using some developer tricks I have, and then it does work. But the layperson would not be able to do this. Hopefully Aweber will see this and try to fix it – shouldn’t be that hard to do.

Viewing 1 replies (of 1 total)
  • The topic ‘Upgrade to WP 3.5’ is closed to new replies.
Skip to toolbar