Support » Fixing WordPress » Upgrade to WordPress 2.8 Fatal error: Please call SimplePie_Cache

  • In the incoming links dashboard, following error is incoming:

    Fatal error: Please call SimplePie_Cache::create() instead of the constructor in /home8/XXXXXX/public_html/restoretherepublic/wp-includes/class-feed.php on line 13

    This doesnt seem to be causing any issues, but Im a bit concerned. Anyone familiar with this error at all?

    Thanks In Advance
    PG

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Upgrade to WordPress 2.8 Fatal error: Please call SimplePie_Cache’ is closed to new replies.