Support » Plugin: Fluency Admin » Upgrade to version 3.1.4 of WordPress, breaks current Fluency

  • Garrett Cobarr

    (@garrett-cobarr)


    Just upgraded to version 3.1.4 of WordPress and my favorite admin style changer broke.

    Went to the plugin website for Fluency and it says it works up till version 3.1.4.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Tom

    (@jeffreeeeey)

    No it doesn’t – it says compatibility upto WP 3.1

    Garrett Cobarr

    (@garrett-cobarr)

    Additional information:

    When I upgraded via the admin notice I get, in this case 3.1.4, I instead was upgraded to 3.2. A bit of a mystery here.

    Fluency website has some info in forums that big changes were made in the WP 3.2, someone else reported the same problem I am seeing, 2 columns side by side that are crunched.

    Dean is working on the fix. I shall be patient.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade to version 3.1.4 of WordPress, breaks current Fluency’ is closed to new replies.