Support » Plugin: Tutor LMS - eLearning and online course solution » Upgrade to v1.9.9 – Maximum execution time exceeded

  • Resolved mcworks

    (@mcworks)


    Hello,
    The latests upgrade v1.9.9 is causing PHP Fatal error: Maximum execution time of 300 seconds exceeded especially so in pages built with WP Bakery Builder.

    Kindly investigate on this issue as all else was fine untll the upgrade. Downgrading back to v1.9.8 seems to sort this issue for now 🙁

    Best Regards,

    • This topic was modified 1 month ago by mcworks.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Jobayer Al Mahmud Tuser

    (@jobayertuser)

    Hello @mcworks,

    1. Try to reactivate the plugin if this not work then
    2. php_value max_execution_time 600 add this code in .htacess if it’s not work
    3. At this code beginning of your php.ini file.ini_set('MAX_EXECUTION_TIME', '-1');

    let me know this helps you or not.

    Thread Starter mcworks

    (@mcworks)

    Hello,
    Theres no change with this even set time to 1000 still same issue. It times out or rather hangs wheneve there is a page loading with WP Bakery.

    When WP Bakery without Tutor Shortcode is ok, Tutor Shortcode on a page alone is ok but when put the two together chaos! As I mentioned v1.9.8 works ok

    Plugin Support Jobayer Al Mahmud Tuser

    (@jobayertuser)

    Hello, @mcworks

    Can you try increasing your memory limit in WordPress files and also in your host server. Wp Bakery takes too much memory in the server. If this has not helped try to contact our support in this email support at themeum dot com.

    Plugin Support Jobayer Al Mahmud Tuser

    (@jobayertuser)

    Hello @mcworks

    Can you tell me in which specific URL you facing this issue I mean where you are getting this error? On which page it’s creating the problem.

    Thread Starter mcworks

    (@mcworks)

    Hello, this is any page that has WP Bakery page builder applied to with Tutor LMS shortcode for the courses..

    Kindly do the test on your end and see, as mentioned I had this running well before the update to v1.9.9. I have also disabled all plugins and left these two only and its still the same timeout. When I revert back to v1.9.8 it runs perfectly.

    • This reply was modified 3 weeks, 5 days ago by mcworks.
    Plugin Support Jobayer Al Mahmud Tuser

    (@jobayertuser)

    Hello @mcworks,

    I have checked using wp bakery page builder with our tutor lms shortcode and it’s working perfectly. I think there must be another issue in your site can you please contact me through our support in this address support at themeum dot com.

    I will wait for your response.

    Regards,

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.