WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Upgrade to v0.24.0 not working

[Resolved] Upgrade to v0.24.0 not working

  • I’m having issues when attempting to upgrade from v0.22.0 to v0.24.0. After upgrading, the plugin generations many (~ 8x) PHP Notices saying the constant WPS_OPTIONS_PREFIX is undefined. Here’s an example of one of those notices:

    Notice: Use of undefined constant WPS_OPTIONS_PREFIX – assumed ‘WPS_OPTIONS_PREFIX’ in C:\Users\Maurice\Subversion Repository\repository_qrayfish\site-root\qfwp\wp-content\plugins\wp-symposium-toolbar\wp-symposium-toolbar_functions.php on line 879

    I see the notices on both the admin pages and the site pages.

    I tried deleting the plugin and reinstalling it with no success.

    I have PHP full error reporting enabled because I’m developing code.

    Any help you can provide would be much appreciated? Thanks.

    http://wordpress.org/plugins/wp-symposium-toolbar/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Upgrade to v0.24.0 not working’ is closed to new replies.