Upgrade to SVN version failure (3 posts)

  1. corvy
    Posted 9 years ago #

    Hello all!

    I just tried an upgrade on my testing/dev blog page just to see if the svn/beta/rc version is getting there. I could see from the trac that it very close to finished now. :)

    All went well, no errors of any kind during the upgrade.php etc, but when I tried to log on to admin I first get the opening page, then, if I go for my profile, write a post or anythin I get the error:
    "You do not have sufficient permissions to access this page."

    This might be a bug when upgrading but I am not sure as I only have tested on my dev blog. Not gonna do it on my live one just yet! :)

  2. interknox
    Posted 9 years ago #

    Have you checked the permissions on the directory or files your trying to access?

  3. corvy
    Posted 9 years ago #

    yes, the permissions are ok, it must be something else. The rc3 is the same error.

Topic Closed

This topic has been closed to new replies.

About this Topic