Support » Plugin: Genesis Author Pro » Upgrade to Genesis 2.6.1 and receive fatal error

  • Hi There,
    As soon as I updated my Genesis to 2.6.2 I received the following fatal error that resolved when I deactivated the author pro plugin. Any thoughts?

    Warning: require_once(/home/steph743/public_html/wp-content/plugins/genesis-author-pro1/classes/class.Genesis_Author_Pro_Widget_Output.php): failed to open stream: No such file or directory in /home/steph743/public_html/wp-content/plugins/genesis-author-pro1/plugin.php on line 55

    Fatal error: require_once(): Failed opening required ‘/home/steph743/public_html/wp-content/plugins/genesis-author-pro1/classes/class.Genesis_Author_Pro_Widget_Output.php’ (include_path=’.:/usr/local/php70/pear’) in /home/steph743/public_html/wp-content/plugins/genesis-author-pro1/plugin.php on line 55

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.