Support » Plugin: WooCommerce Checkout Manager » Upgrade to 4.3 Plugin release of WCM

  • Hi all, please upgrade to the 4.3 Plugin release immediately to patch a known security issue before it is actively exploited, all you need to do is update. Thank you for your time 🙂

  • The topic ‘Upgrade to 4.3 Plugin release of WCM’ is closed to new replies.