Support » Fixing WordPress » Upgrade to 3.7, can't see Plugins

  • Resolved Rachel Goldstein

    (@rachelgoldstein71)


    I’m developing a new WordPress site with the theme Nova, in a subfolder. I just upgraded to 3.7, and now, when I click on “Plugins,” instead of seeing a list of installed plugins, instead I see an unstyled version of the content of the index page in the root. Any ideas?
    http://schenkseminars.com/rachel

    Thanks.
    Rachel

Viewing 9 replies - 1 through 9 (of 9 total)
  • Have you gone through the troubleshooting steps here:

    http://wordpress.org/support/topic/wordpress-37-master-list?replies=5

    Yes. Plugins are de-activated. But I can’t get to the plugins page to try to activate them.

    I see active plugins and your theme on the site – you need to deactivate them all and switch to the default theme – if you can’t do that via the Dashboard, do so using FTP or Cpanel.

    The only plugins are Akismet and Hello Dolly which hadn’t been activated. I tried uploading “Clean Testimonials” but couldn’t activate it, so it’s now deleted.

    When I go to themes dashboard, they’ve all disappeared except for the active child theme, so I guess I would have to switch themes via FTP. How is that done?

    Thanks.

    Your site has not changed – so the Dashboard isn’t working at all. You’ll need to use FTP or Cpanel to deactivate all plugins manually by renaming the plugins folder to plugins.HOLD. If that doesn’t fix things, rename your theme as well – Nova.HOLD. That will force WP to use a default theme and you can then see if things are working correctly again in your Dashboard.

    All the plugins are deactivated. When I tried renaming all the themes except Twenty Thirteen with .hold at the end of each, it did not force WP to use a default theme. Instead I am getting a blank page now.
    http://schenkseminars.com/rachel
    In searching the forums, I am not the only one seeing strange behavior within the 3.7 dashboard.

    Since changing the names of all my themes except the default theme didn’t result in displaying the default theme, I am back to Nova and its child theme now. From the Dashboard, I cannot get to Updates, Themes, or Plugins. When I click those, I see an unstyled version of the root index page of the domain.

    Update – this had nothing to do with plugins or themes. It was that the host (inMotion hosting) had a line in the .htaccess file that was forcing PHP 5.2. That needed to be commented out.

    Marking as “resolved” now.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Upgrade to 3.7, can't see Plugins’ is closed to new replies.