Support » How-To and Troubleshooting » [Resolved] Upgrade to 3.5 broke things

[Resolved] Upgrade to 3.5 broke things

  • I just upgraded to 3.5 which looks fab however, i did experience issues with Add Media and could not switch to visual mode, drop downs etc….

    i added this to the wp-config page
    define(‘SCRIPT_DEBUG’, true);

    i also tried this
    define(‘CONCATENATE_SCRIPTS’, false );

    I have cleared cache and renamed plugins folder but still got issues.

    Any advice if this is being worked on or what to do next ?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Moderator Samuel Wood (Otto)


    WordPress.org Tech Dude

    Did you follow the troubleshooting steps in the master list?


    Do you have any error messages displayed in the javascript console of your browser?

    mmm………..quite a few and some theme specific

    here is one:
    Timestamp: 12/12/2012 21:26:02
    Warning: Error in parsing value for ‘filter’. Declaration dropped.
    Source File: ********/wp-includes/js/tinymce/plugins/inlinepopups/skins/clearlooks2/window.css?ver=358-23156
    Line: 10


    Timestamp: 12/12/2012 21:27:01
    Warning: Use of attributes’ specified attribute is deprecated. It always returns true.
    Source File: ********/wp-content/themes/rockit/scripts/jquery-1.7.2.min.js?ver=1.7.2
    Line: 2



    Forum Moderator

    What errors do you get when running Twenty Twelve with all plugins deactivated?

    if i change the theme, will i have to reset all options and widget positions when i reactive my own theme ?

    Please advise before i do.

    OK, i changed to twenty twelve and this worked. However, when reverting back to my theme, i can no longer add widgets to sidebar and im well stuck now.

    Luckily, i had the old website (not wordpress) which i have had no alternative to reactivate until i can solve this issue. Gutted to say the least !

    Moderator Samuel Wood (Otto)


    WordPress.org Tech Dude

    Your theme is using its own older version of jQuery, as this line of text indicates:


    Find your theme author and complain to them about it. WordPress is now using jQuery 1.8, and the theme author should never have bundled his own copy of jQuery in the first place. That is what is breaking your site.

    thankyou and yes, i already have emailed them.

    Appreciate your help thus far 🙂



    Forum Moderator

    Can I ask where you downloaded this theme from?

    my theme came from themeforest



    Forum Moderator

    What was its name? Themeforest have asked to be notified of any theme that de-registers core jQuery.

    can i email you please as i dont want to post developers on here ?
    The theme is great but i am getting no response from them at the moment 🙁

    Hi Cybernet70wp,

    If you can please create a ticket for this particular jQuery issue at http://support.envato.com/ and then let me know your ticket ID (preferably via a tweet @japh), I’ll get this looked at.


Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Upgrade to 3.5 broke things’ is closed to new replies.