WordPress.org

Support

Support » How-To and Troubleshooting » upgrade to 3.5 and widget problems

upgrade to 3.5 and widget problems

  • After upgrading to 3.5 the widgets are no longer editable .. tried deactivating all plugins and adding in
    define(‘CONCATENATE_SCRIPTS’, false );
    to the wp config .. that did allow me to expand the widgets in the widget area but drag and drop functionality is gone.
    If it is an update issue that the forums attribute to a theme override of jquery in some themes ,that means only an update from the theme used itself will solve it, I guess.
    I cant say that using WordPress has been a positive experience; especially uncomfortable to offer web design services offering WordPress…you never know what updates will toast a plugin or theme….. way too many things that are interdependent for it to reliable in my opinion.
    Running Expand2Web Version 3.8.a but having some issues finding updates to it . Anyone know what the issue is??
    Theme … or the update itself.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘upgrade to 3.5 and widget problems’ is closed to new replies.