WordPress.org

Support

Support » Themes and Templates » Upgrade to 3.4.1 PHP ERROR

Upgrade to 3.4.1 PHP ERROR

  • I tried to upgrade to 3.4.1 and I now cannot access my dashboard or anything. I can’t access the site at all. It displays this message ‘Fatal error: require() [function.require]: Failed opening required ‘/home/a6772839/public_html/wp-includes/class-wp-theme.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/a6772839/public_html/wp-settings.php on line 115′. My site is 21couture.co.uk.
    Please, please somebody help me fix this! I very stupidly haven’t backed up the site as I have only been running it for a week.

Viewing 1 replies (of 1 total)
  • Moderator t-p

    @t-p

    – Fatal error in the output generally indicates either your theme doesn’t like your version of WordPress, you have a plugin that doesn’t like your version of WordPress, or you have an incomplete install/upgrade.

    So, try:
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    – resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    – running the upgrade manually via wp-admin/upgrade.php

Viewing 1 replies (of 1 total)
  • The topic ‘Upgrade to 3.4.1 PHP ERROR’ is closed to new replies.
Skip to toolbar