Support » Installing WordPress » Upgrade to 3.4 – Eror upgrade.php?_wp_http_referer=/wp-admin/

Viewing 9 replies - 1 through 9 (of 9 total)
  • 1. Log in to FTP
    2. Downgrage to WP 3.3.2
    3. Log in to wp-admin
    4. Upgrade to WP 3.4

    Thanks 😀

    hello cucu I have the problem that when I try to log into my wp-admin page I get this

    http://besthollywooddj.com/wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F

    How do I downgrade my wp page so I am able to fix this…..please give simplified directions to fix this error with ftp

    Thanks very much!

    Here is my step :

    1. Log in to FTP or CPanel, example mydomain.com:2082
    2. Downgrage to WP 3.3.2 manually,
    Please read the tutorial here http://codex.wordpress.org/Installing_WordPress
    after you finish downgrade,
    3. Log in to mydomain.com/wp-admin
    4. Upgrade to WP 3.4

    Thanks 😀

    chowsir

    (@chowsir)

    If you are getting the yoursite.com/wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F error, this worked for me: Navigate via FTP to your installation. Check to see if the upgrade.php file is there. If not, download WordPress 3.4.2 from http://www.wordpress.org. Unzip the download and navigate to the wp-admin folder. Locate the upgrade.php file and FTP it to your installation. Somehow the in-app update process download was corrupted and missed the required upgrade.php which the redirect points to after the update. Good luck!

    vinvoyage

    (@vinvoyage)

    @chowsir
    Thank you thank you! This worked! I’ve been struggling with this for 2 days (same problem as cucu), and the fix was simple! Wish I’d found this post yesterday, but so happy it is fixed.

    wpsimon3

    (@wpsimon3)

    chowsir,

    You just saved me from so much frustration. Thank you!

    kickstartsearch

    (@kickstartsearch)

    Thank you… i had this issue with a couple of sites… Huge kudos for the suggestion.

    bluejayfrost

    (@bluejayfrost)

    Thank you @chowsir!

    Thank you Chowsir… Had this problem for over a month. This straightened it right out.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Upgrade to 3.4 – Eror upgrade.php?_wp_http_referer=/wp-admin/’ is closed to new replies.