WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Upgrade to 3.4 "succeed", but actually it stuck to 3.3.2

[Resolved] Upgrade to 3.4 "succeed", but actually it stuck to 3.3.2

Viewing 3 replies - 1 through 3 (of 3 total)
  • i just upgraded and it worked just fine.

    try to type this using your browser’s address bar:

    http://your_website_url/wp-admin/customize.php

    if don’t have the new customize dashboard feature then your upgrade went wrong

    I had exactly the same problem – the issue was with a plugin, DB Cache Reloaded. I removed every trace of the plugin, upgraded, then installed the plugin again, and everything seems ok now

    Hi thanks for your reply guys.

    I tried removing DB Cache Reloaded plugin, but problem still exist. Somehow I suspect this problem is about caching.

    Then I remember I installed APC PHP opcode on my server with apc.stat=0 that way APC / PHP will ignore the changes we made on files / code / script.

    apc.stat controls whether or not APC checks if a file has been updated in the filesystem, and it will cause your server to always serve the cached version of scripts, even if you change the code.

    So, either remove the apc.stat=0 in APC settings, you have to disable APC while upgrading your WordPress installation. This solved my problem.

    Hope this helps!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Upgrade to 3.4 "succeed", but actually it stuck to 3.3.2’ is closed to new replies.
Skip to toolbar