Support » Fixing WordPress » Upgrade to 3.4 messed up blog!

  • I just tried upgrading my blog to WordPress 3.4, which failed and I got a bunch of errors.
    Now I tried restoring the backup I was able to automtically make before going through with the upgrade.

    This backup however won’t work, then I get the following message:

    Restoring Backup: Error: extraction failure: unable to extract /usr/home/deb23751/application_backups/c13e156c0b984e13a8f4162aced606b1.tar.gz' to/usr/home/deb23751/domains/vivaglamx3.be/public_html’ (`265121792′): Directory /usr/home/deb23751/domains/vivaglamx3.be/public_html/wp-content/uploads/2009 already exists as a file

    None of my picutes show on my blog and linkwithin won’t work properly either.

    Can somebody please help, I’m pretty frustrated since this has been going on the entire day. You can see the problem on my blog here: http://www.vivaglamx3.be/

    I’ve already tried deactivating the plugins and all that, but it won’t work..

    Thanks so much if you’re able to help!

Viewing 15 replies - 1 through 15 (of 65 total)
  • esmi

    (@esmi)

    Forum Moderator

    Did you backup and then restore your pre-upgrade database?

    Have you tried
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    – running the upgrade manually via wp-admin/upgrade.php

    Yup, thats what I tried at least..

    The thing is, I don’t understand anything of most advice, since I never do such things myself.

    I don’t know where to look for things, what to change etc. It’s a disaster for me, being unable to understand how it works.

    So I really appreciate your advice, but don’t even know where to go looking for those things 🙁

    esmi

    (@esmi)

    Forum Moderator

    What steps did you manage from the list I posted above?

    None, trying to figure out how to switch themes using FTP, but not sure which name, which folder to pick to change names..

    esmi

    (@esmi)

    Forum Moderator

    Try adding “-old” to every folder name except twentyeleven and twentyten within wp-content/themes.

    all right, and the default also?

    woops, now my blog won’t show at all? http://www.vivaglamx3.be/

    esmi

    (@esmi)

    Forum Moderator

    and the default also

    No.

    Krishna

    (@1nexus)

    Member

    I find that the photos/images in your site are properly linked without any mistake. So, naturally they should show up. Can you revert back to the Twenty-eleven theme? If so the photos shall probably show up. After that I will tell you what to do.

    Your blog is showing up don’t worry.

    Okay, so now I have all my themes (except for default, twentyten and twentyeleven) with -old at the end, plus I activated the twentyeleven theme: http://www.vivaglamx3.be/

    esmi

    (@esmi)

    Forum Moderator

    Now can you carry out the other steps I suggested?

    Krishna

    (@1nexus)

    Member

    OK, now can you check the folder UPLOADS where your photos are stored?

    Krishna

    (@1nexus)

    Member

    Sorry, Esmi, when I came here you were not here. So, I though I will help her out.

    jup just changed the whole pluging to plugin.hold ..

    the folder upload withing FTP?

Viewing 15 replies - 1 through 15 (of 65 total)
  • The topic ‘Upgrade to 3.4 messed up blog!’ is closed to new replies.