WordPress.org

Support

Support » Plugins and Hacks » DB Cache Reloaded » Upgrade to 3.1.2 results in error and failure

Upgrade to 3.1.2 results in error and failure

  • Just upgraded my WP to 3.1.2 and am getting this error

    DB Cache Reloaded Error: wpdb class is redefined, plugin cannot work!
    Previous definition is at #####/wp-includes/wp-db.php:52.

    Enabling wrapper mode seems to work, but that doesn’t necessarily put my mind at ease.

  • The topic ‘Upgrade to 3.1.2 results in error and failure’ is closed to new replies.
Skip to toolbar