Upgrade to 3.0.1 affected static pages only (7 posts)

  1. Alburns
    Posted 5 years ago #

    Hi there hoping someone can help here:-

    I've just upgraded to WP 3.01 and whilst the homepage of my site/admin/log-ins etc all display and operate correctly it's when I click on any link in my navigation that leads me to a blank page (white). It's only 'static' pages that have been affected not posts.

    The links themselves are correct according to the pages links but even in the dashboard whilst the page info can be viewed all present and correct, you cannot view them when you click on the 'view page' link either.

    All the plug-ins have been deleted/moved that had been installed post upgrade but that doesn't seem to have made any differece.

    I'm guessing that it's something to do with the way the navigation is interacting (or not) with the database but am lost for the next step. Any advice greatly received.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of specific help.

  3. Duplicate post? http://wordpress.org/support/topic/problem-with-static-page-links?replies=1

    Anyway, yeah, we need a link.

    Try re-setting permalinks, just in case.

  4. Alburns
    Posted 5 years ago #

    Sorry the link is:-


  5. esmi
    Forum Moderator
    Posted 5 years ago #

    Duplicate topic removed.

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting your custom permalinks back to the default setting and deleting/renaming your WordPress .htaccess file? If this works, then review Using_Permalinks before setting a custom permalink structure back up again.

  6. Alburns
    Posted 5 years ago #

    Yeah tried that (re:plug-ins) and the theme option.

    Just been reading about the Permalinks codex and will give that a try to see if that works.

  7. PirateMonkeyNinja
    Posted 5 years ago #

    I had the same issue. Deactivating and reactivating the plug ins fixed the issue.
    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic