WordPress.org

Support

Support » Installation » Upgrade to 3.0 gives blank pages, cannot add new posts

Upgrade to 3.0 gives blank pages, cannot add new posts

  • http://www.fashionspy.com/wordpress

    Yup, I cannot add new posts or pages, my blog is fried.
    Happened when I installed the wp 3.0 upgrade, till then the blog was the most fabulous thing on earth

    Please help, thank you.
    (PS: I’m just a regular gal, don’t know code so your help is most appreciated)

Viewing 15 replies - 1 through 15 (of 23 total)
  • Hi,
    I have the same problem.
    Please, help us
    http://www.modelrailway-online.com

    Fightnewsunlimited
    Member

    @fightnewsunlimited

    I performed the upgrade this morning and am now unable to update my blog. The quickpress and the add new post options are disabled and not working. This happened at the worst time since there is some major breaking news in my field I need to get out there to my readers. Please fix this error ASAP or tell me how to fix this issue myself if possible.

    Wonderbink
    Member

    @wonderbink

    My blog is now a line of text that reads as follows:

    Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on our WP Forum

    Links to past entries come up the same. I can log in, but when I try to edit posts, I get a 500 internal server error.

    I uploaded all my updates via One Button FTP. I had a major update I wanted to do to the blog, so I realllllly need to figure out how to unbork this.

    rmiddleton
    Member

    @rmiddleton

    You seem to be getting further than I. Auto upgrade and now nothing!

    Place Holder

    Wonderbink
    Member

    @wonderbink

    I suppose I should clarify — when I say “links to past entries come up the same” I mean that I also get nothing but that single line of text.

    I’ve had the “500 Internal Server Error” as well & I’m sure there are many reasons that the error may be posted, but for me it was a .htaccess file issue.
    My understanding is that the .htaccess file is created when Pretty Permalinks are used. If via your FTP program you can see a .htaccess file, you could either delete it or rename (safer) it. It would be recreated when Pretty Permalinks are set next time.

    I’ve made a number of successful installs & upgrades of WP 3.0 but I did have an issue with the WP3.0 zip file available from WP Downloads, I posted that issue here:

    Best wishes, Mark

    Wonderbink
    Member

    @wonderbink

    Yay! I solved it! Turned out it was a glitch in my theme and not WordPress itself. Anybody else using Atahualpa might want to check it out:

    Go to Appearance.

    Go to Atahualpa Theme Options.

    Click on “Export/Import settings”

    Click the button towards the bottom of the screen labeled “Delete ‘bfa_ata4′”.

    Reload your blog.

    Yay!

    A way to test to see if this is the problem is to try loading a different theme–even a default one–to see if your blog still comes up. That’s how I figured it out.

    I have no problem with my blog theme or look. I need an answer for what to do about posting a new blog entry. The page doesn’t load. It just comes up blank and says done. My blog is fine other than that one main problem of being unable to add new posts. Is there any fix for this yet? My business is paralyzed if I can’t figure this out soon. Please do something about this.

    THIS ISSUE IS NOT RESOLVED AND SHOULD NOT BE LABELED AS RESOLVED. Someone jumped in and inserted a new issue that isn’t related to the issue that started this thread. Please tell us what to do to fix the NEW POST issue. This is really hurting my business right now.

    Hello

    This topic is not resolved. please help

    Are you on Earthlink?

    reason100
    Member

    @reason100

    I am also getting that 404 error. I cannot add new posts or edit any of my posts. My theme is Red light 1.2.0. I did not upgrade to 3.0. This is my first time using WordPress.

    My first issue was that I could not get my WP Audio Player to work even though it used to work perfectly fine. Then my issue was that I kept getting blank pages when I tried to upload new MP3 files. Now I cannot update Posts or make new posts at all without getting the 404 internal error.

    What to do? I can’t even change my theme without getting the 404 internal error!

    reason100 – Are you on earthlink as a webhost? I’m asking for a reason. We KNOW that there are problems with earthlink’s version of PHP and WordPress.

    reason100
    Member

    @reason100

    Ipstenu

    No, I use Firefox.

    reason100
    Member

    @reason100

    Sorry, Firefox is my browser (obviously.) My webhost is 1&1.

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘Upgrade to 3.0 gives blank pages, cannot add new posts’ is closed to new replies.