Support » Installing WordPress » Upgrade to 3.0 Fails

  • Resolved ronblaisdell

    (@ronblaisdell)


    Receiving the following error message:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 2964967 bytes) in /home/content/…/html/wp-includes/http.php on line 1363

    And the upgrade process stops.

    Any ideas other than doing a manual update?

Viewing 10 replies - 31 through 40 (of 40 total)
  • Hi Macmanx

    Thank you for your link – most appreciated.

    I will have a go,

    All the best,

    Jon

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    You’re welcome!

    I upgraded to 3.0 and now I cant even get to anywhere on the site or to the admin page. All i get is:

    Fatal error: Cannot redeclare is_rtl() (previously declared in /home/content/i/n/t/intenseriderz2/html/wp-includes/locale.php:347) in /home/content/i/n/t/intenseriderz2/html/wp-includes/locale.php on line 349.

    how do I fix this?

    i am using windows 7

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    jonmyers1982, reset your plugins and do not reactivate the Events Calendar plugin until the developer has released a fix.

    I am back to square one. I use host gator. I tried making changes to my wp-config file, and when I saved them the whole file disappeared. What a mess. Now nothing works.

    I am getting upset over this. Here is my latest error when I try to do anything in my blog now.

    Fatal error: Call to undefined function get_option() in /home/myusername/public_html/wp-admin/admin.php on line 22

    Macmanx: I can even get to wp-login.php to login to reset my plugins. is there another way to do this?

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    Follow the link in my previous reply.

    all the methods not workin 4 me…
    please work on the fix asap pkz… 🙁

    If you’re on 1and1 you may also need to add this line to the very top of your .htaccess file:

    AddType x-mapp-php5 .php

    always “504 Gateway Time-out” when I try to autoupdate!

    seems different problem ??

Viewing 10 replies - 31 through 40 (of 40 total)
  • The topic ‘Upgrade to 3.0 Fails’ is closed to new replies.