WordPress.org

Support

Support » How-To and Troubleshooting » upgrade to 3.0 and 3.1 fail – warning given

upgrade to 3.0 and 3.1 fail – warning given

  • I’m trying to update from 2.9.2 to 3.0 (or 3.1). I keep getting the following warning/error:

    Warning: copy(D:\Hosting\2269759\html/wp-activate.php) [function.copy]: failed to open stream: Permission denied in D:\Hosting\2269759\html\wp-admin\includes\class-wp-filesystem-direct.php on line 205

    Warning: copy(D:\Hosting\2269759\html/wp-activate.php) [function.copy]: failed to open stream: Permission denied in D:\Hosting\2269759\html\wp-admin\includes\class-wp-filesystem-direct.php on line 205

    Could not copy file: D:\Hosting\2269759\html/wp-activate.php

    Installation Failed

    I have no idea what the problem is. Any help would be much appreciated

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘upgrade to 3.0 and 3.1 fail – warning given’ is closed to new replies.
Skip to toolbar