Support » Plugin: WP eCommerce » Upgrade to 3.11.7 error

  • Resolved rjkind

    (@rjkind)



    I am getting this error message when i try to upgrade. Can anyone tell me in simple English what I need to do, please? An error occurred while updating WP eCommerce: The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions. wpsc-core/error_log

Viewing 1 replies (of 1 total)
  • Plugin Author Mihai Joldis

    (@misulicus)

    Looks like server related issues. Could be disk space ?
    Ask your hosting provider and you can always upload the files manually via FTP

Viewing 1 replies (of 1 total)
  • The topic ‘Upgrade to 3.11.7 error’ is closed to new replies.