WordPress.org

Support

Support » How-To and Troubleshooting » Upgrade to 2.8.4 has some problems

Upgrade to 2.8.4 has some problems

  • robk30
    Member

    @robk30

    I upgraded from 2.7.1 to 2.8.4 but I don’t think everything went though properly. I can log in to admin but I can’t edit pages or add new posts. Should I redo the whole thing or just wp-admin?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Rashid Azar
    Member

    @cypher123

    I am also having same problem. It is giving some “500 Internal Server Error” whenever I am adding new post or updating the old one. What may be the possible solution for this?

    robk30
    Member

    @robk30

    I tried rolling back to 2.7.1 then re-installed 2.8.4. everything appears to be working ok at first, but then certain sections in the admin are missing and it’s impossible to edit pages. Any thoughts? I’d just stick with 2.7.1 but don’t want to avoid the nasty hack going around.

    robk30
    Member

    @robk30

    *bump*

    any thoughts?

    Jan Dembowski
    Volunteer Mod. & Brute Squad

    @jdembowski

    Did you try deactivating your plugins?

    Also give this a read http://wordpress.org/support/topic/279132

    Momma Knows
    Member

    @momma-knows

    I am having the same problem. I can’t add or edit pages at all. I click the Edit button and it takes me to a blank page. Same thing if I try to add a new page. Has anyone figured this out yet?

    Momma Knows
    Member

    @momma-knows

    OK I just went through and deactivated all of my plug-ins, then I reactivated them one by one, checking each time. Smart YouTube is the one that caused me to be unable to edit pages. Since I rarely do edit or create pages, I can just deactivate this plug-in, do the edit, and reactivate afterward. At least, in theory that should work, right?

    yes. and for future reference, the FIRST troubleshooting step whenever there is problem is to DEACTIVATE ALL the plugins.

    In theory, yes. Unless there’s any other side effects you’ve not yet spotted.

    We’re having the same problem as robk30: not able to add new posts or pages. The site was recently migrated from one host to another. WP 2.7.1 was running on the old host, so I upgraded to WP 2.8.4 at the old site, then migrated the DB and files to the new location. Right now, we can edit and save or publish any pre-existing drafts, but we cannot add new posts or pages. We can add new links, but that’s about all. When we try to upload an image to the media library, we get the “500 Internal Error” message mentioned by cypher123. Help is needed.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Upgrade to 2.8.4 has some problems’ is closed to new replies.