Support » Fixing WordPress » Upgrade to 2.8 then post editing problem

  • I just upgraded to WP 2.8 and now find myself unable to use several of the post editing tools.

    Tools which open into a brand new page work perfectly, but all tools – such as the date editor no longer work.

    It’s not confined to the write screen either – When using the “edit posts” screen the quick edit feature (which also does not open in a new page/tab/window) also does not work.

    I’ve deactivated by plug-ins and can’t find any conflict there . . .

    So please help!

    (btw – I checked this problem on several different computers and with various browsers – so I know it’s not specific to Firefox or my particular Vista machine)

    my site is http://baseballintelligencer.com/baseball/ hosted by JustHost.com (in case that makes any difference)

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade to 2.8 then post editing problem’ is closed to new replies.