WordPress.org

Forums

upgrade to 2.8 problem (8 posts)

  1. bubblehelp
    Member
    Posted 5 years ago #

    Hi all,

    After the upgrade from 2.7 to 2.8 I have the following error message in all sections of the dashboard

    Warning: Compilation failed: characters with values > 255 are not yet supported in classes at offset 31 in /website address/wp-includes/class-simplepie.php on line 10738s-simplepie.php on line 10738

    Other then this error every thing else is working

    The error message is in the following sections
    PLUGINS, WORDPRESS DEVELOPMENT BLOG, and OTHER WORDPRESS NEWS.

    Any ideas how to fix this?

    Many thanks

    col

  2. rlpublishing
    Member
    Posted 5 years ago #

    I am having the exact same problem :-(

    Had used the automated upgrade plug-in so thought it was that and went back and upgraded by hand per the instructions elsewhere on this site.

    Everything else seems to be working and I can post with no problems.

    Looking at the code, it looks like a pregmatch statement, but PHP is not my strongest suit so I am not really sure what the problem is.

    Would be nice to get this sorted though ... any ideas ?

    Thanks,

    Roger

  3. rlpublishing
    Member
    Posted 5 years ago #

    PS: If it's relevant, I am on PHP 4.3.2 & MySQL 4.1.21

  4. niddler.wordpress
    Member
    Posted 5 years ago #

    Me too - I get it with the RSS widget.

  5. niddler.wordpress
    Member
    Posted 5 years ago #

    and having seen this... http://wordpress.org/support/topic/192322?replies=4

    it looks like an issue with the version of PHP - 4.3.2 being the same one I'm on, and a bit out of date by the look of it.

  6. rlpublishing
    Member
    Posted 5 years ago #

    I referred my web host to this thread and asked if they had any plans to upgrade PHP. I'm not sure if it's a coincidence, but they are going to upgrade at the weekend, so I'll report back and let people know if it makes a difference.

    Roger

  7. rlpublishing
    Member
    Posted 5 years ago #

    Well, my host has upgraded to PHP 5.2.9, but now NONE of my blog pages show :-( I can't even login.

    They are working on it and say that "There appears to be a setting or dependency in the redirection of pages and themes, but I don't know for sure yet."

    They are working on it, but if anybody else is pushing for this, be aware that there may be problems.

    I will post again when I get further news.

    Roger

  8. rlpublishing
    Member
    Posted 5 years ago #

    OK, my host has solved the problem, saying "The trouble with WordPress was resolved by upgrading mod_auth_mysql on the server."

    I no longer get all messages as described in bubblehelp's initial post.

    Hope this helps.

    Roger

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.