Support » Fixing WordPress » Upgrade to 2.7 and SEO plug-in for search engines

  • Resolved just wondering

    (@just-wondering)


    I have WP 2.7

    I use the SEO plug-in and yesterday I upgraded to WP2.7, everything went fine.
    But today I checked my status on some search engines and got this warning

    Saltwater Fishing Reports
    Warning: require(/home/u7/my-user-name/html/Fishing/Blogs/State/Florida/SaltWater /BigBend/wp-includes/compat.php) [function.require]: failed to open stream: ..

    However I looked at my html and it looks fine to me but note the space between the “r” in SaltWater and the /, what’s up with that?

    Also I seem to have disappeared from most searches for my area.

    I have SEO 1.4.6.14 and when I click upgrade for SEO I get

    Warning: file_get_contents(http://downloads.wordpress.org/plugin/all-in-one-seo-pack.zip) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /home/u7/my-user-name/html/Fishing/Blogs/State/Florida/SaltWater/BigBend/wp-content/plugins/all-in-one-seo-pack/all_in_one_seo_pack.php on line 1197

    Close to what Google stated above.

    Also what do they mean by “no suitable wrapper “ are they talking about a div.

    Thanks
    Steve

Viewing 2 replies - 1 through 2 (of 2 total)
  • It’s mostly OK now and I don’t know why.
    Maybe the google webbot came through at the time I was upgrading to 2.7.

    The above post was under the title when I searched with google and the below still displayes when I click cache in the search results.
    ______________________________________________________________________
    Warning: require(/home/u7/stevejones2/html/Fishing/Blogs/State/Florida/SaltWater/BigBend/wp-includes/compat.php) [function.require]: failed to open stream: No such file or directory in /home/u7/stevejones2/html/Fishing/Blogs/State/Florida/SaltWater/BigBend/wp-settings.php on line 207

    Fatal error: require() [function.require]: Failed opening required ‘/home/u7/stevejones2/html/Fishing/Blogs/State/Florida/SaltWater/BigBend/wp-includes/compat.php’ (include_path=’.:/usr/local/share/pear’) in /home/u7/stevejones2/html/Fishing/Blogs/State/Florida/SaltWater/BigBend/wp-settings.php on line 207
    ______________________________________________________________________
    Anyway I’ll wait untill the end of the week and see if it changes the cache. If it does, I’ll mark this as resovled

    Thanks
    SJ

    It’s mostly OK now and I don’t know why.
    Maybe the google webbot came through at the time I was upgrading to 2.7.

    I’ve had this happen too, it’s as if Googlebot can sense that your site is down and chooses just that inopportune moment to do a major crawl. 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade to 2.7 and SEO plug-in for search engines’ is closed to new replies.