WordPress.org

Forums

[resolved] Upgrade to 2.6 IE crashing (14 posts)

  1. chatterbox62
    Member
    Posted 8 years ago #

    I upgraded my blog from 2.5.1 to 2.6 when I now use IE7 to try and create or edit a post the browser throws up an error message box part way through opening the page saying Internet Explorer can't open the website.
    I am able to login fine with IE and access the Dashboard its just when i try to edit or create a new post.

    I don't have this problem with Firefox. Anybody know what might be the problem?

    Cheers
    Daryl

  2. shigg
    Member
    Posted 8 years ago #

    I am having the same problem. Everything went fine with the upgrade from 2.51 to 2.6 except when I try to go to the "Write a Post" page, IE gives me an error message.

  3. shigg
    Member
    Posted 8 years ago #

    This problem seems to exist only when using IE. The error message I receive is:

    "Internet Explorer cannot open the Internet Site http://www.mysite/wordpress/wp-admin/post-new.php. Operation aborted."

    Can anyone help me with this? Whenever I try to open the "Write" page so that I can post, the page mostly loads in the background, then this pop up message appears and all I can do is click out.

    Also, I tried accessing this page in Firefox 3.0 and I have no problem.

    Any suggestions?

  4. shigg
    Member
    Posted 8 years ago #

    One more update...I tried to Manage a post in 2.6 using IE. I can open the "Manage" page, whereas the "Write" will not open.

    When I tried to edit a prior post, I received an error message in IE. It said...

    "Problems with this webpage might prevent it from displaying properly or functioning properly."

    The error details within the post.php page are...

    Line: 4
    Char: 2
    Error: "dbxGroup" is undefined
    Code: 0
    URL: http://mywebsite/wordpress/wp-admin/post.php?action=edit&post=48

    Anyone else having this problem? Anyone have any solutions?

  5. Anonymous
    Unregistered
    Posted 8 years ago #

    See this page for resolution steps.

  6. comanco
    Member
    Posted 8 years ago #


  7. edventures
    Member
    Posted 8 years ago #

    Are you using PodPress? I deactivated it and IE works again.

  8. chatterbox62
    Member
    Posted 8 years ago #

    Thanks edventures I deactivated Podpress and IE started working again. Looks like Podpress was the problem :)

  9. jeremyers1
    Member
    Posted 8 years ago #

    Is podpress going to fix this? I LOVE podpress.

  10. Anonymous
    Unregistered
    Posted 8 years ago #

    The problem is podpress.

    http://wordpress.org/support/topic/188876?replies=13

    There is a lot of valuable info there.

  11. alanml
    Member
    Posted 7 years ago #

    I'm not sure the problem is PodPress. I don't use that, never have, and my upgrade to 2.6 is crashing my IE. And it's crashing when I try to load my blog site, not my WP admin.

  12. DanCoulter
    Member
    Posted 7 years ago #

    If anyone comes across this thread, the code that is making IE crash is in the code that generates the embedded player. If you set the player to "Pop-up Only" your site should work again.

  13. urmi
    Member
    Posted 7 years ago #

    I am having the same problem as Daryl (chatterbox62)...

    I upgraded my blog to 2.6 when I now use latest IE to try and create or edit a post the browser throws up an error message box part way through opening the page saying Internet Explorer can't open the website. I am able to login fine with IE and access the Dashboard its just when i try to edit or create a new post. Sometime the error happens upon editing or after clicking on save... and when i reopen the browser after it crashes, surprisingly it takes the changes as well if I am lucky... which means only SOME TIMES though!

    I don't have this problem with Firefox. Anybody know what might be the problem?

    (Please change the status of this TOPIC to NOT-RESOLVED... since it is NOT RESOLVED!! )

    NO-cheers, (I will 'cheers' when I find a solution to this... ;-) )
    Urmi

  14. urmi: Please start your own thread for your problems instead of hijacking months old threads.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.