Support » Installing WordPress » Upgrade to 2.6 and this is what I get…

Viewing 6 replies - 1 through 6 (of 6 total)
  • Two possibilities off the top of my head –

    1. You didn’t actually upload all the files.
    2. You uploaded the files, but they don’t have the correct permissions.

    I would suggest delete everything except /wp-content/ folder and wp-config.php.

    Download 2.6, extract and upload it again.

    I will do the 2nd thing, as I’ve done the first two times over…

    I also attempted using the .zip file, with no luck, so tried the .tar file (linux user here).

    Will post results, and thanks for the suggestions!

    -UKThom

    I’ve tried to upgrade and this is what I get
    Warning: require(/home/mtorimar/public_html/wp-includes/compat.php) [function.require]: failed to open stream: No such file or directory in /home/mtorimar/public_html/wp-settings.php on line 202

    Fatal error: require() [function.require]: Failed opening required ‘/home/mtorimar/public_html/wp-includes/compat.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/mtorimar/public_html/wp-settings.php on line 202

    I don’t know what to do…
    my site is publicitystuntn.com

    can someone help please

    Did you try one of our solutions?

    I did use one of your solutions, and it did work, until I have moved the blog to a different file on my server…it’s all gone again, and I don’t know how to get it back. It’s okay, though, as I’m starting a new blog..

    Thanks for the help!

    -UkThom

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Upgrade to 2.6 and this is what I get…’ is closed to new replies.