WordPress.org

Support

Support » Installation » Upgrade to 2.5 problems

Upgrade to 2.5 problems

  • After running the upgrade script I’m receiving the following error referring to two files, neither of which seem to exist in the download files:

    Warning: main(/var/www/html/blogs/reform//wp-admin/admin-db.php): failed to open stream: No such file or directory in /var/www/html/blogs/reform/wp-content/plugins/webprof_registration_blacklist.php on line 2

    Fatal error: main(): Failed opening required ‘/var/www/html/blogs/reform//wp-admin/admin-db.php’ (include_path=’.:/usr/local/lib/php’) in /var/www/html/blogs/reform/wp-content/plugins/webprof_registration_blacklist.php on line 2

    Does anyone know what could be wrong? Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Upgrade to 2.5 problems’ is closed to new replies.