Support » Installation » Upgrade to 2.5 failed

Upgrade to 2.5 failed

  • I just attempted to upgrade using the simple three step instruction.
    When I try to log in to my blog now I get the following error.

    I need help, as I really don’t understand this at all..

    Fatal error: Call to undefined function: require_wp_db() in /home/content/l/e/a/leap58/html/wp-settings.php on line 206

    I backed up my database files at my web host…

    Lee Ann

Viewing 1 replies (of 1 total)
  • Sounds like one or more of the files got damaged during upload. I’d recommend re-uploading the 2.5 files. I’m sure someone with more knowledge than me can tell you exactly which one contains require_wp_db()!

    Your database is fine, I’m sure – just a PHP file (possibly more) which is damaged.

Viewing 1 replies (of 1 total)
  • The topic ‘Upgrade to 2.5 failed’ is closed to new replies.