Support » Installing WordPress » Upgrade to 2.3.1 – showing blank page

  • Resolved Sajonara


    I recently updated from 2.3 to 2.3.1. After uploading all files my blog ( showed up with a blank page.

    The weird thing is that I can access the dashboard and admin-panel, but neither the homepage nor any posts or pages are accessible. I tried to change permalinkstructure, but nothing happened. I tried to delete browser’s cache but nothing changed.

    I asked others to access the page but they have the same problem.

    I as well disabled all plugins but with no effect. Anyone out there has a clue? I read a lot of posts in this forum on upgrade-errors to 2.3.1 but none of them helpful to my needs.

    With kind regards.


Viewing 2 replies - 1 through 2 (of 2 total)
  • For those of you who have similar problems. My problem was that I switched from Windows to OS X and had to get used to the new tools.

    The FTP-Utility I am using Cyberduck is uploading all files in binary-mode in standard. So I had to change this option and now everything is fine. Sometimes it’s just like someone pulled the plug an noone recognized.

    For this time the problem is resolved. 😉



    My problem was solved by adding a line in /index.php, just before wp-blog-header.php gets included:

    define('WP_USE_THEMES', true);

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade to 2.3.1 – showing blank page’ is closed to new replies.