WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Upgrade to 2.3.1 creates ‘window.onload’ error on plugins page

[Resolved] Upgrade to 2.3.1 creates ‘window.onload’ error on plugins page

  • I recently upgraded to WordPress 2.3.1, and now whenever I go to the plugins page in admin, a dialog box pops up with the following notice:

    window.onload: TypeError: rows[i].cells[4] has no properties – undefined

    The page and the plugins are still functional, but I would like to resolve this. Any suggestions would be appreciated.

    Thank you,

    York

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Samuel Wood (Otto)

    @otto42

    I recently upgraded to WordPress 2.3.1

    Make sure that you uploaded ALL the files from WordPress 2.3.1. If you missed some, you can get weird javascript errors like these.

    Thanks for the tip, Otto. After some trial and error, I determined that it was WP-Enhanced Plugin Manager that was causing the error. I removed it, and the issue is resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Upgrade to 2.3.1 creates ‘window.onload’ error on plugins page’ is closed to new replies.
Skip to toolbar