Support » Installing WordPress » Upgrade to 2.1: “WP requires MySQL 4.0.0 or higher”

  • Resolved Zephon

    (@zephon)


    When I try to upgrade from 2.0.X to 2.1, I get the following error message right after I click upgrade:

    ERROR: WordPress 2.1 requires MySQL 4.0.0 or higher

    That’s funny, since phpMyAdmin tells me: MySQL-Client-Version: 5.0.27

    What could be the problem?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Upgrade to 2.1: “WP requires MySQL 4.0.0 or higher”’ is closed to new replies.