Support » Plugin: PressPermit » Upgrade to 2.6.3 actually installs 2.6.2

  • Resolved Gwyneth Llewelyn

    (@gwynethllewelyn)


    Hello there,

    WP is ‘nagging’ me to upgrade from 2.6.2 to 2.6.3; when doing so, it automatically downloads 2.6.2 again and promptly asks me to upgrade… again. I’ve tried to manually download the ZIP file for 2.6.3 but… it’s not in the WP repository!

    I believe that, by mistake, someone has tagged that a new version was out, without, however, making sure that the new version was correctly uploaded to the WP repository. Or maybe it’s the other way round: there is still just 2.6.2, only someone was overeager a few days back and mistakenly tagged it as 2.6.3!

Viewing 1 replies (of 1 total)
  • Plugin Author Kevin Behrens

    (@kevinb)

    Thanks for pointing this out. It seems wordpress.org is no longer serving stable versions from trunk based merely on “Stable tag” in the readme.txt header; I had to create an SVN tag for it.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.