Support » Plugin: User Access Manager » Upgrade to 2.1.2 Won’t save users role and all post access switched to free

  • Hello, I’ve downloaded the live site on my local pc to test switch php system from 5.6 to 7. ( I do this to not break the online production site).
    All seems to works fine after php and mysql uppgrade and finally I can upgrade UAM plugin to latest release too (my release is 1.2.14 – really old, I know).
    After the upgrade of plugin and the database update all seems weel installed but:
    1) Under “Manage Users groups” the users role is “none” and every modification I do is not saved.
    2) Each post on the site that had authorization “restricted” changes to “free access”. I try to change to restricted but same result: my modification won’t save at all after “upgrade” button is clicked.
    I tried to rollback the plugin to prior version (1.2.14) and everything works fine again.
    Any ideas?
    Thanks in advance
    J

    • This topic was modified 3 months, 1 week ago by jfk105.

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.