Support » Plugin: Postman SMTP Mailer/Email Log » upgrade to 1.6.19 broke contact form

  • Resolved cporthouse

    (@cporthouse)


    After upgrading to the latest plugin, I can no longer send a test email and my contact form is throwing an error after submitting:
    Catchable fatal error: Argument 1 passed to PostmanGmailApiModuleTransport::getAuthenticationType() must be an instance of PostmanOptions, none given, called in /wp-content/plugins/postman-smtp/Postman/PostmanWpMail.php on line 105 and defined in /wp-content/plugins/postman-smtp/Postman/Postman-Mail/PostmanGmailApiModuleTransport.php on line 48

    https://wordpress.org/plugins/postman-smtp/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘upgrade to 1.6.19 broke contact form’ is closed to new replies.