Support » Plugin: YITH WooCommerce Badge Management » Upgrade to 1.3.17 causes ‘Technical Issue’

  • Resolved JapeNZ

    (@japenz)


    Hi there,
    I upgraded to 1.3.17 and was immediately locked out of my site by WordPress 5.2 ‘there is a built-in feature that detects when a plugin or theme causes a fatal error on your site’.
    I’ve reverted to a previous version for the moment, is this site specific or will you be updating the plugin again to counter the error?

    Thanks for your help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    I can’t replicate the issue in my installation, it seems relative to your site.
    Would you mind leaving only WooCommerce, YITH WooCommerce Badge Management and your theme active?
    In additional please provide me the exactly the error message WordPress showed you, usually it provide the line code which the error occur.
    Let me know.

    JapeNZ

    (@japenz)

    Hi there,
    Seems I had some other plugins that needed updating too… everything’s now up to date and running fine… sorry for troubling you 🙂

    Cheers,
    JP

    • This reply was modified 6 months ago by JapeNZ.
    • This reply was modified 6 months ago by JapeNZ.
    • This reply was modified 6 months ago by JapeNZ.
    • This reply was modified 6 months ago by JapeNZ.
    Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    happy to read that the problem is solved.
    We remain at your disposal whenever you need.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Upgrade to 1.3.17 causes ‘Technical Issue’’ is closed to new replies.