Support » Alpha/Beta/RC » Upgrade SQL Database Error

  • Resolved Sphagnum

    (@sphagnum)


    Just upgraded from 1.5.2 to 2.0 (1.6):

    WordPress database error: [Table ‘aarvan01_wrdp1.wp_usermeta’ doesn’t exist]
    SELECT meta_key, meta_value FROM wp_usermeta WHERE user_id = ‘1’

    This is the error message I get when I view my blog or when I try to sign in to the wp-admin page.

    I tried editing the new wp-config-sample file (and renaming it obviously), no change.

    Suggestions?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade SQL Database Error’ is closed to new replies.