The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

[resolved] Upgrade problems 3.2 - McAfee Trojan warnings (6 posts)

  1. simmdotcom
    Posted 5 years ago #

    I'm trying to upgrade my site karengillanfan.com's wordpress from 3.1.4 to 3.2. Everything I upgrade (either automatically, or manually through FTP - I've tried both several times), my McAfee anti-virus kicks off telling me I've got a VSB/Psyme (trojan) as soon as I enter or reload my dashboard.

    I don't get the warning at any other point/site, or even when just at the main karengillanfan.com, just upon entering the dashboard. I'm assuming its a compatibility thing between WordPress/McAfee, as when I reupload an older version of WP, it stops appearing.

    Is there anything I can do to stop this? Is anyone else having this problems?

    Thank you,

  2. simmdotcom
    Posted 5 years ago #

    This only happens in IE9, not in Firefox.

  3. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  4. simmdotcom
    Posted 5 years ago #

    Bingo, thank you!

    It was ExecPHP causing the issues - deleted, and installed an alternative plugin, and now no issues!

    Thank you :)

  5. fishsponge
    Posted 5 years ago #

    May I ask what the alternative plugin was that you used?

    Has the alternative proved reliable?

    Also, does anyone actually know why this is happening? Is the Exec-PHP plugin broken or malicious, or is it just a weird false-positive due to McAfee being rubbish?

  6. simmdotcom
    Posted 5 years ago #

    I used PHP Execution instead, which (so far) is proving to be just as good as ExecPHP.

    Not sure why it's happening, suspect it's a McAfee problem, but their support was pretty useless in the matter tbh.

Topic Closed

This topic has been closed to new replies.

About this Topic