Support » Plugin: Cyclone Slider » Upgrade Problems

  • Hello

    I recently started upgrading my friend’s WordPress site.
    As a security precaution I promptly upgraded Cyclone Slider from 1.3.4 to 3.2.0.
    This resulted in no slider, just an error message:

    See Screenshot:

    cyclone1

    Switching on Legacy 1.0 restored the Slider, but I lost buttons that each slide had.

    So then I rolled back to 1.3.4 hoping to see the buttons once again but they seem to be gone?!? 🙁

    Here is an old screenshot with the buttons and bespoke text so you know what I’m talking about:

    cyclone2

    So then I upgraded once again to 3.2.0 in the vain hope this might resolve matters. The slider appears if I have legacy mode turned on, but not the buttons.

    Can you help please? I’d like to be on version 3.2.0 with the bespoke buttons and text and I don’t know how to fix this.

    Best Regards.

    • This topic was modified 2 years, 9 months ago by LordLiverpool. Reason: malformed url
    • This topic was modified 2 years, 9 months ago by LordLiverpool.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade Problems’ is closed to new replies.