Support » How-To and Troubleshooting » [Resolved] Upgrade plugin error

[Resolved] Upgrade plugin error

  • I am receiving the following message when I attempt to upgrade any of the plugins.

    “Unable to locate WordPress Content directory (wp-content).”

    Ver 2.8.4

    Any idea why this is happening and how to correct it?


Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi


    Forum Moderator

    I went and read the thread. It was helpful. I tired their suggestions. Did not work! I tinkered with the “Connection Information Screen” and determined that if I set the Connection Type to “FTP” the upgrade was successful.

    If I had the Connection Type to “FTPS” I would get the above error message.

    I generally do not use just standard FTP, I did get the upgrades.

    Thanks for the input!


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Upgrade plugin error’ is closed to new replies.