Support » Installing WordPress » Upgrade of WP

  • Anonymous

    Attempted to upgrade tonight to wp1.2 and am having some issues – I’ve figured out my .css file and such but I am seeing errors all over the place (i.e. [Table ‘cire1967_wordpress.wp_postmeta’ doesn’t exist]
    SELECT post_id,meta_key,meta_value FROM wp_postmeta WHERE post_id IN(14,13,9,8,7,6,2) ORDER BY post_id,meta_key….when I am editing my current posts, which are also not showing up on my page. I have a back up of all the files from prior to the upgrade and would love some suggestions! The site is http://www.blogeric.com!
    Thanks for all the help in advance!
    Eric

Viewing 7 replies - 1 through 7 (of 7 total)
  • Stevarino

    (@stevarino)

    What steps did you take when you upgraded? How did you do it?

    carthik

    (@carthik)

    Run wp-admin/upgrade.php from your browser 🙂

    Stevarino

    (@stevarino)

    Lol, i was wondering if all the files were overwritten… It sounds like a few of the admin files are still trying to run an older version.

    Root

    (@root)

    Typo in the uri

    Stevarino

    (@stevarino)

    Thats the second time the board has incorrectly marked up URIs tonight… 🙁
    I would be forgiving but there’s a really easy way to fix that.

    EricS

    (@erics)

    Ok…I reverted to the orignal files. The next question…when I read the upgrade instructions it states to upload all the wp 1.2 files to my server…no problem…then it says to not overwrite the “important files”…problem – which ones? index.php? my .css file? I am new to some of this and am unsure of where to go from here. (btw – I am the one who started this last night – and Steve…my fault on the URL – didn’t realize I put the exclamation point next to the address! Should have been: http://www.blogeric.com
    Thanks for the help gang…
    Eric

    Mark (podz)

    (@podz)

    Support Maven

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Upgrade of WP’ is closed to new replies.