WordPress.org

Forums

Easy WP SMTP
Upgrade Notice for Version 1.0.8 (7 posts)

  1. wpecommerce
    Member
    Plugin Author

    Posted 9 months ago #

    There were some major changes in version 1.0.8. So you will need to reconfigure the SMTP options after the upgrade.

    https://wordpress.org/plugins/easy-wp-smtp/

  2. abelwang
    Member
    Posted 9 months ago #

    i m unable to check SMTP Autentication to yes. i click yes but nothing happened. i checked my database it shown as SMTP Autentication true but not show yes in my website. please help..

    after i delete the line from source code and it work;
    <label for="swpsmtp_smtp_autentication"><input type="radio" id="swpsmtp_smtp_autentication" name="swpsmtp_smtp_autentication" value='no' <?php if( 'no' == $swpsmtp_options['smtp_settings']['autentication'] ) echo 'checked="checked"'; ?> /> <?php _e( 'No', 'easy_wp_smtp' ); ?></label>

  3. wpecommerce
    Member
    Plugin Author

    Posted 9 months ago #

    Hi, there were some minor bugs in the SMTP configuration and mail functionality. Please completely delete the older version install a fresh copy.

  4. Robert
    Member
    Posted 9 months ago #

    FYI - After upgrading from v1.0.8 to v1.0.9 in the WordPress dashboard I couldn't log in to wp-admin getting only a blank screen because the Sucuri plugin automatically sends login email notices.

    My fix was to fire up FileZilla (or use your favorite FTP client) and rename the plugin directory to _easy-wp-smtp (note the leading underscore _) to disable the plugin.

    I was then able to login to wp-admin, delete the old plugin, install Easy WP SMTP v1.0.9 and re-enter the mail account settings. If you're using Google Apps for Business see the Gmail SMTP server settings.

    If you're using 2-Step Verification with Gmail (and you should be!) you'll need to regenerate an App Specific Password if you didn't save the old app specific password. I don't save app specific passwords offline security.

  5. wpecommerce
    Member
    Plugin Author

    Posted 9 months ago #

    @Robert, Thanks for the tips.

  6. franticpsyx
    Member
    Posted 9 months ago #

    @wpecommerce,

    Is there any way to hide the notice in v1.0.9 ("The plugin's settings have been changed. In order to save them please don't forget to click the 'Save Changes' button.") without editing core files?

    I haven't looked at any code yet but is it supposed to auto-hide after saving?

    Thanks :)

  7. wpecommerce
    Member
    Plugin Author

    Posted 8 months ago #

    @franticpsyx, I just released another update. Now the message will only be displayed if a field is changed (it won't trigger from clicks).

Reply

You must log in to post.

About this Plugin

  • Easy WP SMTP
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.