Support » Plugin: All in One SEO Pack » Upgrade Nag Message for Woocommerce Users

  • Resolved directnetstores

    (@directnetstores)


    This nag message “We have detected you are running WooCommerce. Upgrade to All in One SEO Pack Pro to unlock our advanced e-commerce features, including SEO for Product Categories and more.”

    It just won’t go away! No matter how many times I click “No Thanks” or dissmiss it with the “x” … it just keeps coming back.

    PLEASE STOP IT!!!!!!!!!!!!!!!!!!!!!

Viewing 10 replies - 31 through 40 (of 40 total)
  • Same Problem on all of my sites.

    Updated to 3.02 same issue. 3.03 Same problem

    I dabble in WordPress development, this doesn’t seem like a bug, it’s intentional.

    Plugin Author Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    @clarencecm3 I can assure you it’s not intentional. As you can see in this thread and others, I’ve been relentless in trying to gather info so we can fix it.

    3.0.3 restricted the notice to the AIOSEOP settings screens, so you *shouldn’t* see them anywhere else. If that isn’t the case for you, please let us know.

    We *think* we’ve finally found the problem, and are hoping to release 3.0.4 so that dismissed notices will finally stay dismissed.

    Do your sites experiencing this issue have non-admin users, such as editors, on them?

    Hey Michael,

    I still see the the messages everywhere. I just now clicked “no thanks” on my woo-commerce admin screen.

    I’m waiting for 3.0.4

    Plugin Author Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    @clarencecm3 Do your sites experiencing this issue have non-admin users, such as editors, on them?

    sorry i only have admin accounts

    Plugin Author Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    @clarencecm3 Can you try clearing all caching (browser, server, hosting, plugin, CDN such as Cloudflare) and see if that helps?

    I have same problem …

    Sorry about my petty remark re- YOAST earlier. lol. After keeping an eye on it for a whole day, the problem is fixed. Thanks, 🙂

    Plugin Author Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    @farjadco

    What version are you running?
    Can you try clearing all caching? (browser, server, hosting, plugin CDN such as Cloudflare)

    Plugin Author Michael Torbert

    (@hallsofmontezuma)

    WordPress Virtuoso

    @directnetstores

    Thanks for letting us know. My sincere apologies for the annoyance I know this bug caused you, and I appreciate your patience as we worked this week to get it resolved.

    Thank you also for the apology. I’ll admit it did sting a bit while I was in the middle of trying to get it solved. It’s been a rough week.
    Remember, there are actual humans behind this plugin. We make mistakes, and we have feelings. 🙂

Viewing 10 replies - 31 through 40 (of 40 total)
  • You must be logged in to reply to this topic.