Support » Fixing WordPress » Upgrade my plugins automatically from plugin page error!

  • Resolved Smithdesign

    (@smithdesign)


    When I’m in the admin and plugin page, I’ll choose upgrade automatically, and with a new site that has just been a wordpress 2.5 and I’ll get following message that says:

    Warning: fileowner(): SAFE MODE Restriction in effect. The script whose uid/gid is 152102/152102 is not allowed to access /tmp/WPUvllnJ3 owned by uid/gid 398/398 in /hsphere/local/home/blabla/blabla.se/wordpress/wp-admin/includes/file.php on line 323 Warning: unlink(): SAFE MODE Restriction in effect. The script whose uid/gid is 152102/152102 is not allowed to access /tmp/WPUvllnJ3 owned by uid/gid 398/398 in /hsphere/local/home/blabla/blabla.se/wordpress/wp-admin/includes/file.php on line 327

    What do I do? When I upgraded my 2.3 to 2.5 I didn’t get that problem.

    //Lisa

Viewing 2 replies - 1 through 2 (of 2 total)
  • SAFE MODE Restriction in effect.

    That means that your installation of PHP has safe mode turned on, and so this won’t work.

    Upgrade manually, or try to convince your host to disable safe mode.

    Ohh thanks!

    I did just what you said, to install and upgrade manually now. And problem was still there. So I’m gonna contact my host and see if I somehow can get the safe mode turned off.

    Thanks for you help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade my plugins automatically from plugin page error!’ is closed to new replies.