Support » Plugin: Theme My Login » Upgrade issues

  • After upgrading to 7.0 (and 7.0.1) I had to delete the old WP Pages that were created and setup redirects to new urls for each of them… the old pages would keep refreshing the homepage without performing any action.

    Once that was out of the way, any attempt to login on the site redirects to the standard WP login screen with the username filled out, waiting for the user to login again. This is in combination with Paid Memberships Pro. We were using the custom profiles as well, but as the update message says, those are suddenly gone. Looking for other options there. Looks like some other plugin will have to do.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeff Farthing

    (@jfarthing84)

    The 7.0.1 update made it possible to still use pages for the actions, provided the page slugs matched those that are set in the TML slug settings. Could you check if that is the case?

    Other than that, there could be a new conflict with PMPro.

    Thread Starter Nathan Shower

    (@nshower)

    Even after upgrading to 7.0.1 the issue remained. I ended up removing the pages, and the issue still remained. Only went away after I changed the default endpoints in the plugin away from what they were, from “login” to “members/login”, and “logout” to “members/logout”, etc. The site seemed to respond after that.

    But there is still the issue of the new login page (at “/members/login”) redirecting to the /wp-login.php page and not logging in directly.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade issues’ is closed to new replies.