Support » Plugin: Easy FancyBox » Upgrade issues 1.6.3

  • Upgrading to version 1.6.3, an unpleasant incident occurred: it was impossible to enter the administrator.

    Parse error: syntax error, unexpected ‘[‘ in /home/**/**/**/**/**/wp-content/plugins/easy-fancybox/inc/class-easyfancybox-admin.php on line 21

Viewing 2 replies - 1 through 2 (of 2 total)
  • Had the same. My webhost upgraded from 5.3.29 to PHP 5.6.33 and now the problem is solved.

    Plugin Author RavanH

    (@ravanh)

    Hi @kitaweb it is indeed your PHP version. Can you upgrade to a version that is still supported like 5.6 or preferably 7.0 or higher (as recommended by WordPress) at all? If that is impossible for you, I can only advise to downgrade Easy FancyBox for now: download https://downloads.wordpress.org/plugin/easy-fancybox.1.6.2.zip extract its content and upload the files via FTP, overwriting the current ones.

    I’ll consider putting PHP 5.3 and lower compatibility back into the next release…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade issues 1.6.3’ is closed to new replies.