Support » Installing WordPress » upgrade issue with sideblog 4.5 to 5.1

  • Referring post:

    http://wordpress.org/support/topic/232465

    When trying to upgrade sideblog from 4.5 to 5.1, during my wordpress 2.6 upgrade, plugin caused posts to repeat as well as affected the “read more” links. The issue only affected posts with more than one category. Resolution was to downgrade to version 4.5. I did a test upgrade to 2.7, and the problem continued to persist.

  • The topic ‘upgrade issue with sideblog 4.5 to 5.1’ is closed to new replies.