WordPress.org

Support

Support » Installation » [Resolved] Upgrade Issue with 2.6.3

[Resolved] Upgrade Issue with 2.6.3

  • I upgraded from 2.3 to 2.6.3 yesterday and I’m seeing some quirky things. For example, when I write a new post now my advanced options are gone…like font style, colors, adding a gallery, etc. Also, I can’t toggle between the Visual and HTML views either.

    Another issue I’m having is if I try to edit the post. For some reason the text is white. I can see the text their if I highlight it but it is not showing up like it should with WYSIWYG. I can’t toggle between Visual and HTML views when editing either. This is all I’ve noticed so far.

    Does anybody know what’s going on?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Make sure your user profile is set to use the Visual Editor. Deactivate all plugins. Logout of WordPress. Clear your browser cache and cookies. Exit your browser.

    If that doesn’t fix the problem, the consider deleting and reuploading your WordPress files as described in Steps 7 and 8 of Upgrading WordPress Extended.

    If that doesn’t resolve, try another computer.

    Let us know what resolves your problem.

    Thank you so much! My profile was set to use the visual editor so that was okay.

    I then deactivated all plugins, cleared cache & cookies, logged out, logged back in, reactivated plugins that I needed, and all is well!

    Thanks again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Upgrade Issue with 2.6.3’ is closed to new replies.
Skip to toolbar