• Resolved nootkan

    (@nootkan)



    Just tried to auto upgrade the plugin and got a php error message so I deleted the plugin and uploaded the backup with no problems or errors. Then I deleted the backup and manually installed the upgrade and everything works however in my wp_debug log I see this

    Notice: Undefined variable: width in /home/mysite/public_html/wp-content/plugins/ultimate-social-media-plus/libs/sfsi_widget.php on line 295

    Any ideas on how to fix this?

    https://wordpress.org/plugins/ultimate-social-media-plus/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author socialdude

    (@socialdude)

    Thank you for reporting this nootkan. Do you still know what the php error message was? Please note that the plugin requires PHP 5.4 or later now.

    The message you show is just a notice – you can ignore it if you don’t see any issues on the front-end. Do you see any issues on front end?

    Okay that is no doubt the problem as I have to have php 5.3 on my server for now. I will monitor to see if there are any more issues and if needed I’ll uninstall and re-install the older version.

    Plugin Author socialdude

    (@socialdude)

    ok, thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Upgrade issue’ is closed to new replies.